Improved test framework
[urcu.git] / tests / utils / Makefile.am
index d39f7977c0da851fe67b71dd87ec16311767687b..373c4dda258db7c6134adc82da13f4e759396adb 100644 (file)
@@ -3,20 +3,7 @@ AM_CPPFLAGS += -I$(top_srcdir)/src
 noinst_LIBRARIES = libtap.a
 libtap_a_SOURCES = tap.c tap.h
 
-SCRIPT_LIST = tap.sh tap-driver.sh
-
-dist_check_SCRIPTS = $(SCRIPT_LIST)
-
-all-local:
-       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
-               for script in $(SCRIPT_LIST); do \
-                       cp -f $(srcdir)/$$script $(builddir); \
-               done; \
-       fi
-
-clean-local:
-       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
-               for script in $(SCRIPT_LIST); do \
-                       rm -f $(builddir)/$$script; \
-               done; \
-       fi
+dist_check_SCRIPTS = \
+       tap-driver.sh \
+       tap.sh \
+       utils.sh
This page took 0.023011 seconds and 4 git commands to generate.