Port: Fixes to build system for portability
[urcu.git] / doc / examples / Makefile.am
index 3ae68429a25e06822b0999af01e520b652853de3..313f5215b254f908eeab9502f455ef67ef3a41b6 100644 (file)
@@ -128,14 +128,14 @@ all-local:
                        cp -pfR $(srcdir)/$$subdir $(builddir); \
                done; \
        fi; \
-       if [ x"$(shell echo "$(top_srcdir)" | grep "^/" | wc -l)" = x"1" ]; then \
+       if [ x"$(shell echo "$(top_srcdir)" | $(GREP) "^/" | wc -l)" = x"1" ]; then \
                echo "Examples: absolute top_srcdir path $(top_srcdir)"; \
                rel_src_subdir=""; \
        else \
                echo "Examples: relative top_srcdir path $(top_srcdir)"; \
                rel_src_subdir="../"; \
        fi; \
-       if [ x"$(shell echo "$(top_builddir)" | grep "^/" | wc -l)" = x"1" ]; then \
+       if [ x"$(shell echo "$(top_builddir)" | $(GREP) "^/" | wc -l)" = x"1" ]; then \
                echo "Examples: absolute top_builddir path $(top_builddir)"; \
                rel_build_subdir=""; \
        else \
This page took 0.024381 seconds and 4 git commands to generate.