configure: add '-Wredundant-decls' to warning flags
[lttng-tools.git] / tests / regression / ust / type-declarations / Makefile.am
index f24a8fbd5cb92c77236c3a67147dc1c2bf96a4fb..64bb56ce1f77b322d664ac9bf9267bd0053b595c 100644 (file)
@@ -2,6 +2,10 @@
 
 AM_CPPFLAGS += -I$(srcdir)
 
+# Disable some warnings flags to accomodate the tracepoint headers
+AM_CFLAGS += \
+       -Wno-redundant-decls
+
 noinst_PROGRAMS = type-declarations
 type_declarations_SOURCES = type-declarations.c ust_tests_td.h
 type_declarations_LDADD = $(UST_LIBS) $(DL_LIBS)
This page took 0.022973 seconds and 4 git commands to generate.