configure: add '-Wredundant-decls' to warning flags
[lttng-tools.git] / tests / regression / ust / multi-session / Makefile.am
index b27e05b7981f01109f89e7c307bca8f83db59c95..aaaf2ff0413a86ff34283d34ac454944bf79a451 100644 (file)
@@ -2,9 +2,13 @@
 
 AM_CFLAGS += -I$(srcdir)
 
+# Disable some warnings flags to accomodate the tracepoint headers
+AM_CFLAGS += \
+       -Wno-redundant-decls
+
 noinst_PROGRAMS = gen-nevents
 gen_nevents_SOURCES = gen-nevents.c tp.c ust_gen_nevents.h
-gen_nevents_LDADD = $(UST_LIBS) -lurcu-bp $(DL_LIBS)
+gen_nevents_LDADD = $(UST_LIBS) $(DL_LIBS)
 
 noinst_SCRIPTS = test_multi_session
 EXTRA_DIST = test_multi_session
This page took 0.023365 seconds and 4 git commands to generate.