configure: add '-Wredundant-decls' to warning flags
[lttng-tools.git] / tests / regression / ust / multi-session / Makefile.am
index 0d807a87858bff46b16438262f3e71e13a789079..aaaf2ff0413a86ff34283d34ac454944bf79a451 100644 (file)
@@ -1,5 +1,11 @@
+# SPDX-License-Identifier: GPL-2.0-only
+
 AM_CFLAGS += -I$(srcdir)
 
+# Disable some warnings flags to accomodate the tracepoint headers
+AM_CFLAGS += \
+       -Wno-redundant-decls
+
 noinst_PROGRAMS = gen-nevents
 gen_nevents_SOURCES = gen-nevents.c tp.c ust_gen_nevents.h
 gen_nevents_LDADD = $(UST_LIBS) $(DL_LIBS)
This page took 0.023273 seconds and 4 git commands to generate.