configure: add '-Wredundant-decls' to warning flags
[lttng-tools.git] / tests / regression / ust / low-throughput / Makefile.am
index 7d5b21371d766545e4a323aa1280318fe3d86a7d..5e688c56d04a3016077eacae1e008976a2b912b5 100644 (file)
@@ -2,6 +2,10 @@
 
 AM_CPPFLAGS += -I$(srcdir)
 
+# Disable some warnings flags to accomodate the tracepoint headers
+AM_CFLAGS += \
+       -Wno-redundant-decls
+
 noinst_PROGRAMS = gen-events
 gen_events_SOURCES = main.c tp.c tp.h
 gen_events_LDADD = $(UST_LIBS) $(DL_LIBS)
This page took 0.023076 seconds and 4 git commands to generate.