configure: add '-Wredundant-decls' to warning flags
[lttng-tools.git] / tests / regression / ust / high-throughput / Makefile.am
index 1bb87af49487dc87dfcc914223e43226480524d6..10863365185909d445e725806b21db149f1a9408 100644 (file)
@@ -1,5 +1,11 @@
+# SPDX-License-Identifier: GPL-2.0-only
+
 AM_CPPFLAGS += -I$(srcdir)
 
+# Disable some warnings flags to accomodate the tracepoint headers
+AM_CFLAGS += \
+       -Wno-redundant-decls
+
 noinst_PROGRAMS = gen-events
 gen_events_SOURCES = main.c tp.c tp.h
 gen_events_LDADD = $(UST_LIBS) $(DL_LIBS)
This page took 0.023472 seconds and 4 git commands to generate.