configure: add '-Wredundant-decls' to warning flags
[lttng-tools.git] / tests / regression / ust / fork / Makefile.am
index 0c6ca2aa770b40881e3b4dcdce92ddce88c50718..e01bd5d8edd99c940e065f558648fd5e552dca06 100644 (file)
@@ -1,5 +1,11 @@
+# SPDX-License-Identifier: GPL-2.0-only
+
 AM_CPPFLAGS += -I$(srcdir)
 
+# Disable some warnings flags to accomodate the tracepoint headers
+AM_CFLAGS += \
+       -Wno-redundant-decls
+
 noinst_PROGRAMS = fork fork2
 fork_SOURCES = fork.c ust_tests_fork.h
 fork_LDADD = $(UST_LIBS) -llttng-ust-fork $(DL_LIBS)
This page took 0.023334 seconds and 4 git commands to generate.