Fix: missing RCU read side critical sections
[lttng-tools.git] / src / common / ust-consumer / Makefile.am
index 1df8b53c0836b2857ba7a3e85ac3658b03e83a4e..5e100537209ffc8e03af71e5c02fb9009612ada6 100644 (file)
@@ -1,11 +1,13 @@
+# SPDX-License-Identifier: GPL-2.0-only
+
 if HAVE_LIBLTTNG_UST_CTL
 
 noinst_LTLIBRARIES = libust-consumer.la
 
-libust_consumer_la_SOURCES = ust-consumer.c ust-consumer.h
+libust_consumer_la_SOURCES = \
+       ust-consumer.cpp \
+       ust-consumer.h
 
-libust_consumer_la_LIBADD = \
-                       $(UST_CTL_LIBS) \
-                       $(top_builddir)/src/common/relayd/librelayd.la
+libust_consumer_la_LIBADD = $(UST_CTL_LIBS)
 
 endif
This page took 0.024587 seconds and 4 git commands to generate.