Add unit tests for num possible cpus
[lttng-ust.git] / tests / libringbuffer / Makefile.am
diff --git a/tests/libringbuffer/Makefile.am b/tests/libringbuffer/Makefile.am
new file mode 100644 (file)
index 0000000..53a527d
--- /dev/null
@@ -0,0 +1,10 @@
+# SPDX-License-Identifier: LGPL-2.1-only
+
+AM_CPPFLAGS = -I$(top_srcdir)/include -I$(top_srcdir)/tests/utils
+
+noinst_PROGRAMS = test_smp
+test_smp_SOURCES = test_smp.c
+test_smp_LDADD = \
+       $(top_builddir)/libringbuffer/libringbuffer.la \
+       $(top_builddir)/snprintf/libustsnprintf.la \
+       $(top_builddir)/tests/utils/libtap.a
This page took 0.023338 seconds and 4 git commands to generate.