Pass the CC variable to the example Makefiles
[lttng-ust.git] / doc / examples / Makefile.am
index 553be33cc020a284de2907772749e61847c72f09..1d353facf375610892d7e75777f34ff0db11e4d6 100644 (file)
@@ -45,7 +45,7 @@ all-local:
                done; \
        fi
        for subdir in $(SUBDIRS_PROXY); do \
-               (cd $$subdir && $(MAKE) AM_CPPFLAGS="$(CPPFLAGS) -I../../../include/" AM_CFLAGS='$(CFLAGS)' AM_LDFLAGS='$(LDFLAGS) -L../../../liblttng-ust/.libs/ -Wl,-rpath="$(PWD)/../../liblttng-ust/.libs/"' LTTNG_GEN_TP_PATH="../../../tools/" $(AM_MAKEFLAGS) all && cd ..) || exit 1; \
+               (cd $$subdir && $(MAKE) AM_CC="$(CC)" AM_CPPFLAGS="$(CPPFLAGS) -I../../../include/" AM_CFLAGS='$(CFLAGS)' AM_LDFLAGS='$(LDFLAGS) -L../../../liblttng-ust/.libs/ -Wl,-rpath="$(PWD)/../../liblttng-ust/.libs/"' LTTNG_GEN_TP_PATH="../../../tools/" $(AM_MAKEFLAGS) all && cd ..) || exit 1; \
        done
 
 clean-local:
This page took 0.023329 seconds and 4 git commands to generate.