Update library current version due to adding destroy API
authorMathieu Desnoyers <mathieu.desnoyers@efficios.com>
Thu, 23 Jun 2016 13:09:55 +0000 (09:09 -0400)
committerMathieu Desnoyers <mathieu.desnoyers@efficios.com>
Thu, 23 Jun 2016 13:09:55 +0000 (09:09 -0400)
Both current and age need to be updated when adding an API.

Signed-off-by: Mathieu Desnoyers <mathieu.desnoyers@efficios.com>
configure.ac

index 639b984..a999ced 100644 (file)
@@ -3,7 +3,7 @@ AC_INIT([userspace-rcu],[0.9.0],[mathieu dot desnoyers at efficios dot com], [],
 
 # Following the numbering scheme proposed by libtool for the library version
 # http://www.gnu.org/software/libtool/manual/html_node/Updating-version-info.html
-AC_SUBST([URCU_LIBRARY_VERSION], [4:0:1])
+AC_SUBST([URCU_LIBRARY_VERSION], [5:0:1])
 
 AC_CONFIG_SRCDIR([urcu.h])
 AC_CONFIG_HEADERS([config.h urcu/config.h])
This page took 0.051455 seconds and 4 git commands to generate.