fix: handle EINTR correctly in get_cpu_mask_from_sysfs
[urcu.git] / tests / common / Makefile.am
index 6e2327201473e36d892e56a687f485963c3c093f..af6d89f5c9c3f66f851d69c6d73924f22196033f 100644 (file)
@@ -1,3 +1,14 @@
-noinst_HEADERS = cpuset.h thread-id.h
+# SPDX-FileCopyrightText: 2023 EfficiOS Inc.
+#
+# SPDX-License-Identifier: MIT
 
-EXTRA_DIST = api.h
+AM_CPPFLAGS += -I$(top_srcdir)/src -I$(top_srcdir)/tests/common
+
+noinst_HEADERS = \
+       api.h \
+       compat-rand.h \
+       thread-id.h
+
+noinst_LTLIBRARIES = libdebug-yield.la
+
+libdebug_yield_la_SOURCES = debug-yield.c debug-yield.h
This page took 0.02308 seconds and 4 git commands to generate.