add dependency on lttng runtime in the manpage
authorJulien Desfossez <jdesfossez@efficios.com>
Tue, 21 Oct 2014 18:03:01 +0000 (14:03 -0400)
committerJulien Desfossez <jdesfossez@efficios.com>
Tue, 21 Oct 2014 18:03:01 +0000 (14:03 -0400)
Signed-off-by: Julien Desfossez <jdesfossez@efficios.com>
README

diff --git a/README b/README
index 2e6a67c..47b2627 100644 (file)
--- a/README
+++ b/README
@@ -25,7 +25,7 @@ BUILDING
 DEPENDENCIES
 ------------
 
-To compile Babeltrace and lttngtop, you will need:
+To compile Babeltrace and lttngtop, you need:
 
        gcc 3.2 or better
        libc6 development librairies
@@ -41,6 +41,11 @@ To compile Babeltrace and lttngtop, you will need:
          (Debian : libncurses5-dev)
        babeltrace >= 1.2.0 development library
 
+To use the local live tracing feature, you need:
+       lttng-tools >= 2.4
+       lttng-modules >= 2.4
+       babeltrace >= 1.2.0
+
 For developers using the git tree:
 
 This source tree is based on the autotools suite from GNU to simplify
This page took 0.029382 seconds and 4 git commands to generate.