Tests: list ust-elf test data explicitly in EXTRA_DIST
[lttng-ust.git] / tests / ust-elf / Makefile.am
index 92337e769248e60c9a6a526b7099d7c920442380..eac89eede71aa874f55629297e1340dce8cc7b71 100644 (file)
@@ -7,7 +7,21 @@ prog_LDADD = $(top_builddir)/liblttng-ust/liblttng-ust.la \
 
 noinst_SCRIPTS = test_ust_elf
 CLEANFILES = $(noinst_SCRIPTS)
-EXTRA_DIST = test_ust_elf.in $(srcdir)/data/**
+EXTRA_DIST = test_ust_elf.in \
+       $(srcdir)/data/main.c \
+       $(srcdir)/data/aarch64_be/main.elf \
+       $(srcdir)/data/aarch64_be/main.elf.debug \
+       $(srcdir)/data/armeb/main.elf \
+       $(srcdir)/data/armeb/main.elf.debug \
+       $(srcdir)/data/x86/main.elf \
+       $(srcdir)/data/x86/main.elf.debug \
+       $(srcdir)/data/x86_64/main.elf \
+       $(srcdir)/data/x86_64/main.elf.debug \
+       $(srcdir)/data/pic/hello.exec \
+       $(srcdir)/data/pic/hello.pie \
+       $(srcdir)/data/pic/hello.pic \
+       $(srcdir)/data/pic/hello.c \
+       $(srcdir)/data/pic/libhello.c
 
 $(noinst_SCRIPTS): %: %.in
        sed "s#@ABSTOPSRCDIR@#$(abs_top_srcdir)#g" < $< > $@
This page took 0.027666 seconds and 4 git commands to generate.