Move all sources to 'src/'
[lttng-ust.git] / tests / unit / ust-utils / Makefile.am
index ec9ebe230ebf76897e36cc53c02df759e936a295..eb7c505ea9872af2d51878c7a6b0f6e94e9f777e 100644 (file)
@@ -4,12 +4,14 @@ AM_CPPFLAGS += -I$(top_srcdir)/tests/utils
 
 noinst_PROGRAMS = test_ust_utils
 test_ust_utils_SOURCES = ust-utils.c ust-utils-common.h
-test_ust_utils_LDADD = $(top_builddir)/liblttng-ust/liblttng-ust.la \
+test_ust_utils_LDADD = \
+       $(top_builddir)/src/liblttng-ust/liblttng-ust.la \
        $(top_builddir)/tests/utils/libtap.a
 
 if HAVE_CXX
 noinst_PROGRAMS += test_ust_utils_cxx
 test_ust_utils_cxx_SOURCES = ust-utils-cxx.cpp ust-utils-common.h
-test_ust_utils_cxx_LDADD = $(top_builddir)/liblttng-ust/liblttng-ust.la \
+test_ust_utils_cxx_LDADD = \
+       $(top_builddir)/src/liblttng-ust/liblttng-ust.la \
        $(top_builddir)/tests/utils/libtap.a
 endif
This page took 0.024157 seconds and 4 git commands to generate.