Add missing files to distribution
[lttng-ust.git] / tests / trace_event / Makefile.am
index dcf23a77c9c4f56c3b04dd7cbf25eab57082bd27..4d0957f2cf0ac4ed58e2ceb055f03a43a2ff9e4a 100644 (file)
@@ -2,8 +2,8 @@ AM_CPPFLAGS = -I$(top_srcdir)/include
 
 noinst_PROGRAMS = trace_event_test
 trace_event_test_SOURCES = trace_event_test.c trace_event_test.h
-trace_event_test_LDADD = $(top_builddir)/libust/libust.la $(top_builddir)/libust-initializer.o
+trace_event_test_LDADD = $(top_builddir)/libust/libust.la \
+                        $(top_builddir)/libust-initializer.o -lpthread -lrt
 
-CFLAGS_trace_event_test.o = -I$(src)
-noinst_SCRIPTS = run
-EXTRA_DIST = run
+CFLAGS_trace_event_test.o = -I$(src) $(AM_CFLAGS)
+dist_noinst_SCRIPTS = run
This page took 0.023118 seconds and 4 git commands to generate.