Move all sources to 'src/'
[lttng-ust.git] / tests / compile / test-app-ctx / Makefile.am
index 4551d92c78f76c9896b11984af7c3383ca4fa935..c913e412599ddea315663f5ca5a10b050d14ef43 100644 (file)
@@ -4,5 +4,7 @@ AM_CPPFLAGS += -I$(srcdir) -Wsystem-headers
 
 noinst_PROGRAMS = hello
 hello_SOURCES = hello.c tp.c ust_tests_hello.h
-hello_LDADD = $(top_builddir)/liblttng-ust/liblttng-ust.la $(DL_LIBS)
 hello_CFLAGS = -Werror=old-style-definition $(AM_CFLAGS)
+hello_LDADD = \
+       $(top_builddir)/src/liblttng-ust/liblttng-ust.la \
+       $(DL_LIBS)
This page took 0.023344 seconds and 4 git commands to generate.