Move all sources to 'src/'
[lttng-ust.git] / tests / compile / hello / Makefile.am
index 43b896457330e1125064a45f22330cb13c4214ff..a8a377a51540b5fb7979216325c45c11fa89ee37 100644 (file)
@@ -4,7 +4,9 @@ AM_CPPFLAGS += -I$(srcdir) -Wsystem-headers
 
 noinst_PROGRAMS = hello
 hello_SOURCES = hello.c tp.c ust_tests_hello.h
-hello_LDADD = $(top_builddir)/liblttng-ust/liblttng-ust.la $(DL_LIBS)
 hello_CFLAGS = -Werror=old-style-definition $(AM_CFLAGS)
+hello_LDADD = \
+       $(top_builddir)/src/liblttng-ust/liblttng-ust.la \
+       $(DL_LIBS)
 
 EXTRA_DIST = README
This page took 0.024022 seconds and 4 git commands to generate.