Move all sources to 'src/'
[lttng-ust.git] / tests / compile / hello-many / Makefile.am
index bef308b95c6765e053a2ce5ed2b331e34ed2f46d..bf650f67b50dbbfb1db580f10ab5af5a8b8f9f17 100644 (file)
@@ -4,7 +4,9 @@ AM_CPPFLAGS += -I$(srcdir) -Wsystem-headers
 
 noinst_PROGRAMS = hello-many
 hello_many_SOURCES = hello-many.c tp.c ust_tests_hello_many.h
-hello_many_LDADD = $(top_builddir)/liblttng-ust/liblttng-ust.la $(DL_LIBS)
 hello_many_CFLAGS = -Werror=old-style-definition $(AM_CFLAGS)
+hello_many_LDADD = \
+       $(top_builddir)/src/liblttng-ust/liblttng-ust.la \
+       $(DL_LIBS)
 
 EXTRA_DIST = README
This page took 0.027159 seconds and 4 git commands to generate.