test: add test for gcc issue with weak hidden symbol on powerpc
[lttng-ust.git] / tests / Makefile.am
index fd2eac397a04e3e5a64f20fea5dec32748772620..935c7546bbb94c2b62eefbf0b4006d321abf8fc8 100644 (file)
@@ -1,5 +1,5 @@
 SUBDIRS = utils hello same_line_tracepoint snprintf benchmark ust-elf \
-               ctf-types test-app-ctx
+               ctf-types test-app-ctx gcc-weak-hidden
 
 if CXX_WORKS
 SUBDIRS += hello.cxx
@@ -10,7 +10,8 @@ LOG_DRIVER = env AM_TAP_AWK='$(AWK)' $(SHELL) \
        $(top_srcdir)/config/tap-driver.sh
 
 TESTS = snprintf/test_snprintf \
-       ust-elf/test_ust_elf
+       ust-elf/test_ust_elf \
+       gcc-weak-hidden/test_gcc_weak_hidden
 
 check-loop:
        while [ 0 ]; do \
This page took 0.023447 seconds and 4 git commands to generate.