Move "hello-static-lib" to doc/examples and add non-automake Makefiles
[lttng-ust.git] / tests / Makefile.am
index 2ddaceba3173d672013461dd49984fe835bf8ead..317edcb0b355e87bf51947ec2e8b4ea572a48b0b 100644 (file)
@@ -1 +1,14 @@
-SUBDIRS = hello hello2 basic basic_long fork simple_include
+SUBDIRS = . hello same_line_tracepoint snprintf
+
+if CXX_WORKS
+SUBDIRS += hello.cxx
+endif
+
+dist_noinst_SCRIPTS = test_loop run.sh trace_matches unit_tests
+
+noinst_LIBRARIES = libtap.a
+
+libtap_a_SOURCES = tap.c tap.h
+
+check-am:
+       ./run.sh unit_tests
This page took 0.022437 seconds and 4 git commands to generate.