Add missing files to distribution
[lttng-ust.git] / snprintf / Makefile.am
index f04846a2a881fc739604c513a13f20592648cc2c..59b0272325adeefd6ed6c9d4bff8e15bb39fed4b 100644 (file)
@@ -1,5 +1,5 @@
 AM_CPPFLAGS = -I$(top_srcdir)/include -I$(top_srcdir)/libustcomm
-AM_CFLAGS = -fno-strict-aliasing
+AM_CFLAGS += -fno-strict-aliasing
 
 noinst_LTLIBRARIES = libustsnprintf.la
 libustsnprintf_la_SOURCES = \
@@ -15,7 +15,10 @@ libustsnprintf_la_SOURCES = \
        vfprintf.c \
        wcio.h \
        wsetup.c \
-       core.c
+       core.c \
+       patient_write.c
 
 libustsnprintf_la_LDFLAGS = -no-undefined -static
-libustsnprintf_la_CFLAGS = -DUST_COMPONENT="ust_snprintf" -fPIC -fno-strict-aliasing
+libustsnprintf_la_CFLAGS = -DUST_COMPONENT="lttng_ust_snprintf" -fPIC $(AM_CFLAGS)
+
+EXTRA_DIST = README
This page took 0.023218 seconds and 4 git commands to generate.