Use libtool syntax in LDADD
[lttng-ust.git] / liblttng-ust-python-agent / Makefile.am
index 2c6668ae766c2549b39d05414c24aa1aa772a076..077e50c5fb4d581eddf31151dd994161f6d9581a 100644 (file)
@@ -2,7 +2,9 @@
 AM_CPPFLAGS = -I$(top_srcdir)/include/ \
        -I$(top_builddir)/include/
 AM_CFLAGS += -fno-strict-aliasing
+
 lib_LTLIBRARIES = liblttng-ust-python-agent.la
+
 liblttng_ust_python_agent_la_SOURCES = lttng_ust_python.c lttng_ust_python.h
-liblttng_ust_python_agent_la_LIBADD = -lc -llttng-ust \
-       -L$(top_builddir)/liblttng-ust/.libs
+liblttng_ust_python_agent_la_LIBADD = -lc \
+       $(top_builddir)/liblttng-ust/liblttng-ust.la
This page took 0.023513 seconds and 4 git commands to generate.