Add parameter -f to rm in Makefile clean target
[lttng-ust.git] / liblttng-ust-java / Makefile.am
index 4c998dcbba42ac72006d18afc59331b86f848be8..57b95323ff9c8ae717c28897d579b59691dbeb74 100644 (file)
@@ -11,8 +11,8 @@ liblttng_ust_java_la_LIBADD = -lc -L$(top_builddir)/liblttng-ust/.libs -llttng-u
 all: LTTngUst.class org_lttng_ust_LTTngUst.h liblttng-ust-java.jar
 
 clean-local:
-       rm org_lttng_ust_LTTngUst.h
-       rm liblttng-ust-java.jar
+       rm -f org_lttng_ust_LTTngUst.h
+       rm -f liblttng-ust-java.jar
        rm -rf org/
 
 LTTngUst.c: org_lttng_ust_LTTngUst.h
This page took 0.027347 seconds and 4 git commands to generate.