Fix: preserve example files' timestamps when copying
[lttng-ust.git] / doc / examples / Makefile.am
index fbabb8ec9df2d403dc37264cd1d466deea59ed8f..6f0a31aa37d777498aa516d17ba836d35b4950b6 100644 (file)
@@ -57,7 +57,7 @@ endif
 all-local:
        @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
                for subdir in $(SUBDIRS_PROXY) $(SUBDIRS_JUL); do \
-                       cp -fR $(srcdir)/$$subdir $(builddir); \
+                       cp -pfR $(srcdir)/$$subdir $(builddir); \
                done; \
        fi; \
        if [ x"$(shell echo "$(top_srcdir)" | grep "^/" | wc -l)" = x"1" ]; then \
This page took 0.02272 seconds and 4 git commands to generate.