Fix: CMake example: specify source/built includes/libs
[lttng-ust.git] / doc / examples / Makefile.am
index cb46d2c200e2770de062333e30b7a0f0ccea3d07..3cb3e3d7b12c031133fc93211412440c887fc952 100644 (file)
@@ -145,7 +145,7 @@ all-local:
        fi;
        if [ x"$(SUBDIRS_CMAKE)" != x"" ]; then \
                for subdir in $(SUBDIRS_CMAKE); do \
-                       (cd $(SUBDIRS_CMAKE) && mkdir -p build && cd build && cmake .. && $(MAKE) && cd ..) || exit 1; \
+                       (cd $(SUBDIRS_CMAKE) && mkdir -p build && cd build && cmake -DCMAKE_INCLUDE_PATH="$(abs_top_srcdir)/include;$(abs_top_builddir)/include" -DCMAKE_LIBRARY_PATH="$(abs_top_builddir)/liblttng-ust/.libs" .. && $(MAKE) && cd ..) || exit 1; \
                done; \
        fi;
 
This page took 0.027271 seconds and 4 git commands to generate.